Advertising

irul

About Me

Welcome to my GTAinside userpage! Here you find some information about my live in Los Santos and Liberty City. If you have any further questions, don't hesitate to contact me by a Private Message.

Cheers!
irul

Age: 20
Contact Me
Advertising
My Friends (0)
No friendships added yet.
Advertising
My Rank
I have 21 rank points.(?)

My GTAinside rank is
and I'm called:

"Rouge"

My Stats
Comments:
News: 0
Downloads: 21
Videos: 0
Total: 21
Modifications: (since 07.11.2012)
Released: 0 mods
Total: 0 downloads
Average: 0 downloads
Userpage:
173 Views
Last online:
24.07.2021, 04:19
My Recent Activities
My Mods

No mods uploaded so far.

Recent Comments (21)
TANv2 and Reshade
NewClive | 19.07.2021 | 1430

irul
"Rouge"
Rouge
Comments: 21
19.07.2021

@1472427152 thanks, using dxvk actually lowers the performance, I don't know why though maybe because reshade needs to be reinstalled as Vulkan.

as for the bugs, it happens frequently inside niko house and in cutscenes (they lag really bad with some flickering red-like light), making the game unplayable when playing a mission.

is there a way to fix it? I think the problem is within the icenhancer enb they use enb version 0.0086, the latest enb doesn't have this problem. but when I replace the d3d9.dll with the latest enb, the game went pitch black.

TANv2 and Reshade
NewClive | 18.07.2021 | 1430

irul
"Rouge"
Rouge
Comments: 21
18.07.2021

@1472427152 anyway, can I use dxvk to improve performance? if so how?

TANv2 and Reshade
NewClive | 18.07.2021 | 1430

irul
"Rouge"
Rouge
Comments: 21
18.07.2021

@1472427152 i have the latest rtgi, after I update the reshade to 4.9.1 to make it work with the 0.24 rtgi. the bug happens frequently, whenever i open settings it seems the game went all lag for a moment, I also use dxwrapper though to fix the game rendering.

irul
"Rouge"
Rouge
Comments: 21
16.07.2021

im on 1.0.4.0. is it compatible?

Motor ENB V1
motor2020 | 15.07.2021 | 6894

irul
"Rouge"
Rouge
Comments: 21
15.07.2021

@Smokev1992 every enb that configured on 1.0.4.0 WILL NOT work on the later version, mainly because Rockstar changed the way the shader works that messed with enb, Fortunately though, Dax seems to able to make it work with the later version, just copy this enbseries.ini to some other enb that works on the later version.