HaseoMC

About Me

Welcome to my GTAinside userpage! Here you find some information about my live in Los Santos and Liberty City. If you have any further questions, don't hesitate to contact me by a Private Message.

Cheers!
HaseoMC

Age: 28
Contact Me
Advertising
My Friends (0)
No friendships added yet.
Advertising
My Rank
I have 7 rank points.(?)

My GTAinside rank is
and I'm called:

"Pickpocket"

My Stats
Comments:
News: 0
Downloads: 7
Videos: 0
Total: 7
Modifications: (since 07.11.2012)
Released: 0 mods
Total: 0 downloads
Average: 0 downloads
Userpage:
2093 Views
Last online:
18.01.2019, 17:37
My Recent Activities
No Recent Activities
My Mods

No mods uploaded so far.

Recent Comments (7)
GTA V Declasse Scramjet / Mach 5 v2
Automan | 18.09.2018 | 6890

HaseoMC
"Pickpocket"
Pickpocket
Comments: 7
18.09.2018

 Quote: Automan

 Quote: HaseoMC

@Automani added it

If the vehicle ID of vehicles.ide is not 4767, you must recompile the Cleo4 scripts:
ScramjetAfterburner.txt - ScramjetMachinegun.txt - ScramjetMissile.txt
with Sanny Builder:
https://www.sannybuilder.com/index.html

The function keys are these, depending on your settings:
https://i.postimg.cc/HsWqf3pT/Command.jpg

oh okay thank you biggrin

GTA V Declasse Scramjet / Mach 5 v2
Automan | 18.09.2018 | 6890

HaseoMC
"Pickpocket"
Pickpocket
Comments: 7
18.09.2018

@Automani added it

GTA V Declasse Scramjet / Mach 5 v2
Automan | 17.09.2018 | 6890

HaseoMC
"Pickpocket"
Pickpocket
Comments: 7
17.09.2018

how to use the machine gun, missle and afterburner+overboost? i already pressed every button and nothing happens

GTA V Cars ADDED [not replaced] to SA v5
TheNathanNS, Automan, Fastman92 & ItsGamerTime | 08.06.2015 | 14970

HaseoMC
"Pickpocket"
Pickpocket
Comments: 7
08.06.2015

can i play samp with this mod?

GTA V Cars ADDED [not replaced] To SA V4.1
TheNathanNS, Automan, ItsGamerTime & Fastman92 | 08.06.2015 | 10676

HaseoMC
"Pickpocket"
Pickpocket
Comments: 7
08.06.2015

 Quote: paulinho2108

 Quote: HaseoMC

 Quote: TheNathanNS

 Quote: HaseoMC

I have a problem every time I spawn a car and get in, the tires always popup and the car move by it self can you fix it?


No one else has reported this bug.

Are you using any "wheel" mods? Or car-effecting CLEO mods?


its okay now i have to remove tuning mod.

can you make it supported for tuning mod by juniordjjr?

man, in Tuining Mod you can tune every vehicle every time, w/o worries with the parts


when i removed the tuning mod (by juniordjjr) the cars that are added works fine but when i install the tuning mod the added cars always moves by itself and the tires always popups