vengeance10

About me

Welcome to my GTAinside userpage! Here you find some information about my live in Los Santos and Liberty City. If you have any further questions, don't hesitate to contact me by a Private Message.

Cheers!
vengeance10

Country: United StatesAge: 24
Contact me
My Friends (0)
No friendships added yet.
My Rank
I have 1 rank points.(?)

My GTAinside rank is
and I'm called:

"Vic"

My Stats
Comments:
News: 0
Downloads: 1
Videos: 0
Total: 1



Modifications: (since 07.11.2012)
Released: 0 mods
Total: 0 downloads
Average: 0 downloads



Userpage:
150 Views

Last online:
30.10.2017, 16:21
My Recent Activities
1 month ago - vengeance10 has written a post on "GTA: San Andreas Crazy Trainer +151 v2.0". Click here to jump to the comments.
My Recent Uploads (0)

No mods uploaded so far.

My Recent Comments on Mods (1)
GTA: San Andreas Crazy Trainer +151 v2.0
(10063)
by CrazyVirus | 27.09.2017, 03:47 | Downloads: 1132034
Go to mod

vengeance10
"Vic"
Vic
Comments: 1
27.09.2017, 03:47

So I've hit a bit of a snag.. I figure if I can't figure it out, ask someone smarter. So here's my question, is it possible to have too many model replacements in the game? If so, is there a workaround? I have the steam ver of SA downgraded to support mods. I have a remaster mod that basically just makes it a bit prettier. A skin pack that replaces almost all peds in game. I was individually replacing GSF gang members when I noticed no changes were being made all of a sudden. I was using spark img tool, also tried IMG 2.0 and the other ALCI. I was saving, rebuilding, and double checked each time that I was on the correct game file. For whatever reason, no changes are being made. I have never had this happen before. I had the same set up and had replaced nearly every car in game with HD real life cars and ended up screwing something up and the game would not run anymore. Game still runs fine, just no changes. Any thoughts?bb