Advertising

woissassy

Über mich

Willkommen auf meiner GTAinside Benutzerseite! Hier findest du Informationen über mich und mein Leben in Los Santos und Liberty City. Falls doch Fragen hast, schreib mir doch einfach eine Private Nachricht.

Cheers!
woissassy

Kontakt
Werbung
Meine Freunde (0)
Keine Freundschaften bisher vorhanden.
Werbung
Mein Rang
I have 5 rank points.(?)

Mein GTAinside Rank ist
und ich werde

"Pickpocket"

genannt.
Meine Statistiken
Kommentare:
News: 1
Downloads: 4
Videos: 0
Total: 5
Modifikationen:
Veröffentlicht: 0 Mods
Total: 0 Downloads
Durchschnitt: 0 Downloads
Userpage:
1367 Views
Letztes Mal online:
N/A
Meine letzten Aktivitäten
Keine letzten Aktivitäten.
Meine Mods

Bisher noch keine Mods hochgeladen.

Letzten Kommentare (4)
GTA-IVaud
Vilavek | 14.07.2011 | 75435

woissassy
"Pickpocket"
Pickpocket
Kommentare: 5
14.07.2011

I installed GTA 4 ... GTA IV cracking with v1.0.3.0 Crack Razor 1911 ... installed on all 7 patchs and finally got an error .... "The ordinal 5356 could not be located in the dynamic link libary xlive.dll" ... where did I go wrong

Handling Batch Editor
Amunium | 14.07.2011 | 19871

woissassy
"Pickpocket"
Pickpocket
Kommentare: 5
14.07.2011

I installed GTA 4 ... GTA IV cracking with v1.0.3.0 Crack Razor 1911 ... installed on all 7 patchs and finally got an error .... "The ordinal 5356 could not be located in the dynamic link libary xlive.dll" ... where did I go wrong

MOD IV Real
Tha Doggfather | 14.07.2011 | 35185

woissassy
"Pickpocket"
Pickpocket
Kommentare: 5
14.07.2011

I installed GTA 4 ... GTA IV cracking with v1.0.3.0 Crack Razor 1911 ... installed on all 7 patchs and finally got an error .... "The ordinal 5356 could not be located in the dynamic link libary xlive.dll" ... where did I go wrong

GTA IV Patch 1.0.7.0 (28.05.10)
Rockstar Games | 14.07.2011 | 735401

woissassy
"Pickpocket"
Pickpocket
Kommentare: 5
14.07.2011

I installed GTA 4 ... GTA IV cracking with v1.0.3.0 Crack Razor 1911 ... installed on all 7 patchs and finally got an error .... "The ordinal 5356 could not be located in the dynamic link libary xlive.dll" ... where did I go wrong