t-ru

Über mich

Willkommen auf meiner GTAinside Benutzerseite! Hier findest du Informationen über mich und mein Leben in Los Santos und Liberty City. Falls doch Fragen hast, schreib mir doch einfach eine Private Nachricht.

Cheers!
t-ru

Kontakt
Werbung
Meine Freunde (3)
Werbung
Mein Rang
I have 33 rank points.(?)

Mein GTAinside Rank ist
und ich werde

"Rouge"

genannt.
Meine Statistiken
Kommentare:
News: 0
Downloads: 33
Videos: 0
Total: 33
Modifikationen:
Veröffentlicht: 12 Mods
Total: 164,583 Downloads
Durchschnitt: 13,715 Downloads
Userpage:
5869 Views
Letztes Mal online:
26.02.2020, 18:12
Meine letzten Aktivitäten
Meine Mods
Letzten Kommentare (33)
t-ru
"Rouge"
Rouge
Kommentare: 33
26.02.2020

 Quote: kick12134

I Have a Problem! I Use windows 10 , and when I install d3d9 in my GTA IV Directory the game won't launch ,I Fixed that by installing an older ENB but when the Game Loads the Brightness and Bloom Is too Extreme , especially at Night , the Sky is too Bright


Do you have any other visual mods? Read carefully the ReadMe.txt.

t-ru
"Rouge"
Rouge
Kommentare: 33
26.01.2020

 Quote: svd246

Thanks for the work on the mod! I am using your latest version on the newest patch but also getting issues after I try to use the ReshadeChromOnly or the MAXO + Chrom. When I start the game the is a rainbow flicker pattern across then screen and the main menu lags. When I take out the Reshade mods and replace them back with the original Reshade.ini file the rest of the mod works fine.

I believe the issue is with the ReshadeChromOnly because I installed the MAXO + Chrom first and had the issue then after I tried the ReshadeChromOnly and got the issue again.


Make sure that all kind of antialiasing is OFF from the profile of the game from the control panel of your video card!

t-ru
"Rouge"
Rouge
Kommentare: 33
29.12.2019

Version 4.6!!!

t-ru
"Rouge"
Rouge
Kommentare: 33
14.10.2019

@m47if Well that's why i recommend 1.0.7.0 ( it's much better than 1.0.8.0), try the shaders from 1.0.7.0, also open up enbseries.ini and make sure that reflection high precision is false, now I'm far way from home for a month or two.

t-ru
"Rouge"
Rouge
Kommentare: 33
13.10.2019

@m47if This is strange, i don't have this bug. With what patch is your game? On the last updates shaders need to be replaced, on patch 1.0.7.0 shaders shaders need to be placed, be careful with this! Also do you have any other mods installed and all files should be used!