Alaux

Über mich

Just another GTA player. Finding a Honda Civic EJ1/EJ2 model for GTA:SA is my primary objective. What else?

Alter: 21
Kontakt
Werbung
Meine Freunde (0)
Keine Freundschaften bisher vorhanden.
Werbung
Mein Rang
I have 7 rank points.(?)

Mein GTAinside Rank ist
und ich werde

"Pickpocket"

genannt.
Meine Statistiken
Kommentare:
News: 0
Downloads: 7
Videos: 0
Total: 7
Modifikationen:
Veröffentlicht: 5 Mods
Total: 5,633 Downloads
Durchschnitt: 1,127 Downloads
Userpage:
363 Views
Letztes Mal online:
12.12.2019, 20:59
Meine letzten Aktivitäten
Meine Mods
Letzten Kommentare (7)
Honda Civic SI
AperlaSpeed | 08.12.2019 | 16276

Alaux
"Pickpocket"
Pickpocket
Kommentare: 7
08.12.2019

Could you make a Civic EJ1 EX?

Honda Civic Ferio '91
TikuwaTEC | 08.12.2019 | 11267

Alaux
"Pickpocket"
Pickpocket
Kommentare: 7
08.12.2019

Agh, if this only was an original EJ1/EJ2...

Enemy Health Indicator v1.2
Corpse_ | 25.11.2019 | 1491

Alaux
"Pickpocket"
Pickpocket
Kommentare: 7
25.11.2019

I already had this mod, surely an older version. What's new on this one?

Infernus R34 Monster Energy
NoHear | 02.11.2019 | 1311

Alaux
"Pickpocket"
Pickpocket
Kommentare: 7
02.11.2019

This is not my type of car, but I must admit, it is sick. Great job!

Volkswagen Scirocco R Sound Mod V2
Alaux, Driver San Francisco | 28.09.2019 | 1447

Alaux
"Pickpocket"
Pickpocket
Kommentare: 7
28.09.2019

 Quote: Basitha144

Hey
So I made this lambo hurcane sound mod it’s mono and a wav file but when I put it in mod loader it won’t work the game switches back to its original sound.
Link for the mod I created
https://www.mediafire.com/file/2d1o3eqas70dn82/Lamborghini_hurcane_sounds.zip/file
Please help
Hey,
I downloaded the mod and tried it in my GTA, it didn't work either.
I checked some sounds on Audacity and they looked fine, so I thought that the only problem could have been that you selected the wrong .wav type, and it looks like I was right. I exported the revving sound as a Microsoft PCM WAV and it works just fine now, apart from having a low volume.
You see, there are two WAV types (at least as exporting options in Audacity), one being the Microsoft PCM WAV and the other being GSM 6.10 WAV for mobile devices. In order to get the sounds to work, you must export the sounds as Microsoft PCM WAVs, and you could also amplify them a bit.
That was most likely the issue. I checked the sound on a rush. Hope this helps.